VSW - Webdesign & Hosting Home Hosting Webdesign Service Kontakt & Impressum VSW - Webdesign & Hosting

Bedienungsanleitung iview

 

IrfanView ist ein kompaktes, leicht zu bedienendes, kostenloses Bildbearbeitungsprogramm von Irfan Skiljan.

Download IrfanView

 

1.Datei öffnen
Klicken Sie auf das Menü Datei, dann auf Öffnen, um eine Datei in den Betrachter zu holen. Eine Dialogbox ermöglicht Ihnen, die gewünschte Datei auszuwählen. Klicken Sie auf Vorschau aktivieren im Öffnen-Dialog, um kleine Versionen der Bilder zu sehen, bevor Sie sie öffnen. Mit Öffnen bestätigt die Auswahl.



Haben Sie ein Bild im Viewer, können Sie es auf vielfache Weise manipulieren. Die meisten Funktionen zum Ändern eines Bildes stehen in den Menüs Bearbeiten und Bild zur Verfügung.

 


 

2. Bildrand beschneiden
Benutzen Sie die linke Maustaste zur Umrandung des infrage kommenden Bereichs (Markieren). Es entsteht ein dünner, schwarzer Rahmen.

 

Klicken Sie auf das Menü Bearbeiten, dann auf Freistellen, um unerwünschten Zwischenraum (üblicherweise Leerraum) in einem Bild zu eliminieren.
Die Fläche außerhalb der Umrißlinie wird als verworfen entfernt, nur der Innenteil bleibt erhalten.

Die gleiche Vorgehensweise wird auch zum Ausschneiden, Kopieren oder Löschen verwendet.

In dem Menü Bearbeiten kann auch über das Untermenü Text einfügen Text mit beliebiger Schriftart oder -frabe in das Bild eingefügt werden.  


 

3. Bildgröße ändern
Die Größenänderung eines Bildes sollte grundsätzlich mit einem Bildbearbeitungsprogramm verändert werden, denn nur so wird auch die Dateigröße reduziert, was beim "kleiner schieben" in einem html-Editor nicht der Fall ist.
Klicken Sie auf das Menü Bild, dann auf Größe ändern. Ein Dialog ermöglicht Ihnen, die neue Größe fürs Bild zu bestimmen. 

Es gibt mehrere vorbereitete Wahlmöglichkeiten: Sie können auch die alten Zahlen überschreiben. Die erste Zahl steht für Breite, die zweite für Höhe, beides in Pixeln gemessen. Ändern Sie eine Größe, wird bei Aktivierung der Box Proportional automatisch das Breiten/Höhen-Verhältnis errechnet. Alternativ können Sie auch eine Prozentzahl für die Größenänderung eingeben.
Bei Inaktivierung der Box Proportional (ohne Haken) wird das Bild bei Größenveränderungen verzerrt.

Resampling verbessert die Qualität des neuen Bildes, besonders wenn es vergrößert wird. Vergrößerung ohne Resampling kann dazu führen, dass das Bild verschwimmt.

Bestätigen Sie mit OK.




 

4. Helligkeit und Kontrast
Klicken Sie auf das Menü Bild, dann auf Farben ändern.

Es erscheint ein Dialog mit mehreren Schiebern. 
Bewegen Sie den Schieber hin oder her für mehr oder weniger Helligkeit, Kontrast, Gamma oder Farbe. Sie werden sehen, wie sich das Bild ändert, während Sie die Steuerung bewegen. Wenn Sie zufrieden sind, klicken Sie auf Aufs Bild anwenden und die aktuellen Einstellungen werden auf das Originalbild angewandt. Mit OK schließen Sie den Dialog.


 

 


 

5. Schärfe und Effekte
Schärfe
Klicken Sie auf das Menü Bild, dann auf Schärfen. Die Schärfenwirkung  wird sofort an Ihrem Bild sichtbar. Der Schärfegrad (Menge)  kann justiert werden über Menü Bild dann Effekte dann Einstellungen.

Sollte das Button Schärfen inaktiviert sein, dann hat das Bild oder die Grafik zu wenig Farben. Sie müssen eine höhere Farbtiefe wählen. 
Klicken Sie auf das Menü Bild und wählen Sie Farbtiefe erhöhen. Je höher Sie die Farbtiefe wählen, desto sauberer wird Ihr Ergebnis. Sollten Sie die Datei jedoch als GIF speichern wollen, liegt die Obergrenze bei 256 Farben. OK bestätigt Änderung

Effekte
Klicken Sie auf das Menü Bild, wählen Sie dann unter Effekte, den von Ihnen gewünschten Effekt. Der Veränderungsgrad der Effekte kann justiert werden über Effekte -> Einstellungen.

 


 

6. Bild speichern  -  als JPG-Datei
Für Fotos, die im Internet veröffentlicht werden sollen, muss der Dateityp JPEG (JPG) gewählt werden. Das Bild wird in diesem Dateityp komprimiert und wird somit in der Dateigröße reduziert. Grafiken, ganz besonders die, die transparente Bereiche haben sollen, müssen als GIF- Datei gespeichert werden. Dazu mehr unter Punkt 7.

Klicken Sie auf das Menü Datei, wählen Sie Speichern unter, geben Sie dem Bild einen Dateinamen und wählen Sie ein Verzeichnis, in dem Sie die Datei sichern wollen.
Um den Dateityp zu wählen, klicken Sie auf den Pfeil neben Dateityp, und es öffnet sich eine Liste mit Dateitypen. Bewegen Sie den Cursor zum gewünschten Typ (JPG - JPEG Dateien) und klicken Sie erneut. Sobald Sie die Datei speichern, wird sie in diesen neuen Typ umgewandelt.

Dateigröße und Qualität ändern:
Unter Optionen lässt sich der Qualitätslevel für JPG-Bilder einstellen. Bewegen Sie den Schieber bis zur gewünschten Einstellung. Niedrigere Einstellungen brauchen weniger Speicherplatz, aber liefern geringere Qualität. Höhere Einstellungen sind besser, aber nehmen mehr Datei-Platz in Anspruch. Die Voreinstellung ist 80, was für die meisten Bilder geeignet ist. Klicken Sie auf Progressives Speichern (wie der Fall bei vielen Bildern im Internet), um diese Option zu aktivieren.

 


 

7. Grafik speichern  -  als GIF oder transparente GIF-Datei
Alles, was nicht unter den Bereich Fotos fällt, sollte als GIF-Datei abgespeichert werden. Dieses Grafik-Format hat einen wesentlich geringeren Speicherbedarf. Einen Bildbereich transparent darzustellen funktioniert nur in diesem Dateiformat. Zuvor müssen allerdings einige Vorarbeiten geleistet werden: Farbtiefe reduzieren und die  transparente Farbe auswählen.

a) Farbtiefe reduzieren

Wenn Sie ein True-Color-Bild haben (z.B. bmp-Datei), müssen Sie zuerst die ählen die dazu das Menü Bild und klicken Sie auf Farbtiefe reduzieren.

Es öffnet sich ein neues Fenster, indem Sie die Anzahl der Farben auswählen können.

Je weniger Farben Sie wählen, desto geringer wird die Dateigröße aber natürlich auch die Qualität. Bei mehrfarbigen Grafiken ohne Farbverläufe kommt man schon mit ca. 30 Farben hin. Bei 3-D Wirkungen, also Farbübergängen wird man schon wesentlich höher wählen müssen (ca.100 Farben) Volle Farbenzahl (256) wird für Grafiken in der Regel nicht benötigt. Bestätigen Sie mit OK und betrachten Sie sich das Ergebnis. Diese Aktion kann mit dem Rückgängig-Befehl widerrufen werden.
 

 

b) Transparente Farbe auswählen

Um ein Bildbereich transparent erscheinen zu lassen, müssen Sie zunächst die Farbe wählen, die transparent gemacht werden soll. Wenn Sie keine Transparenz benötigen, können Sie diesen Punkt überspringen.

Wählen Sie das Menü Bild, dann Palette und dort Farbpalette bearbeiten




Ein Dialog zeigt die Farben an, die Sie auf einem Bild benutzen können. Klicken Sie die Farbe an, die Sie als transparente Farbe definieren möchten. Merken Sie sich die Zahl, die neben dem Index erscheint.

Klicken Sie auf OK, um den Dialog zu schließen.

 

c) Abspeichern

Klicken Sie auf das Menü Datei, wählen Sie Speichern unter, geben Sie dem Bild einen Dateinamen und wählen Sie ein Verzeichnis, in dem Sie die Datei sichern wollen.
Um den Dateityp zu wählen, klicken Sie auf den Pfeil neben Dateityp, und es öffnet sich eine Liste mit Dateitypen. Bewegen Sie den Cursor zum gewünschten Typ (GIF - Compuserve GIF) und klicken Sie erneut.

Um die Transparenz festzulegen, klicken Sie auf Optionen und aktivieren Sie in folgendem Fenster mit einem Häkchen die Box:
 - Speichern als Interlaced GIF und
 - Transparente Farbe speichern
. In der Box
 - Transparenter Farbpaletten-Eintrag
geben Sie nun die Farbnummer ein, die Sie in dem vorherigen Arbeitschritt festgelegt haben. In unserem Beispiel die Index-Nr. 37.

Mit einem Klick auf OK schließt sich der Dialog und Sie können nun mit einem Klick auf Speichern den Vorgang abschließen.